Palma Ciutat Educativa només per a clients de Microsoft

En visitar Palma Ciutat Educativa amb el navegador Firefox i el sistema operatiu GNU/Linux, rebo aquest avís:

La configuració del vostre ordinador no garanteix el correcte funcionament d’aquesta web.Per poder accedir a totes les opcions d’aquesta pàgina web heu d’emprar, com a mínim, la versió 5.5.

Podeu descarregar la darrera versió del navegador Microsoft Internet Explorer fent clic aqui

A la pantallada també hi podeu veure, al peu, avisos d’errors de programació de la plana. Els diuen les extensions HTML Validator i Firebug pel navegador Firefox, unes eines que analitzen la qualitat de la plana segons els estàndards del W3C. Són errors que fan el lloc compatible només amb l’Explorer de Microsoft. Les planes ben fetes són compatibles amb tots els navegadors.

En comptes de fer una plana universal, pinten la seva exclusió com un problema del visitant «el vostre ordinador no garanteix el correcte funcionament d’aquesta web». ÿs un lloc educatiu que enganya, quina contradicció.

Tot plegat és tant absurd com si algú obre una botiga amb el sostre a 1,8 m d’alçada i hi prohibeix l’entrada de les persones altes: «el vostre cos no garanteix el correcte funcionament d’aquesta botiga». Existeixen normatives municipals per a no perpetrar aquests nyaps, afortunadament. Però sembla que al web tot val, fins i tot quan es tracta d’un establiment virtual educatiu.

Compartir

Entrada prèvia
No sóc blogaddicte (o sí)
Entrada següent
Televisió de Mallorca a Ono

7 comentaris. Leave new

Deixa un comentari

L'adreça electrònica no es publicarà. Els camps necessaris estan marcats amb *

Fill out this field
Fill out this field
Introduïu una adreça electrònica vàlida.

Aquest lloc utilitza Akismet per reduir els comentaris brossa. Apreneu com es processen les dades dels comentaris.

Menú